Go Down

Topic: Arduino - Problem is solved (Read 349 times) previous topic - next topic

CamelRichie

May 07, 2014, 07:35 pm Last Edit: May 08, 2014, 04:25 pm by CamelRichie Reason: 1
Problem is solved. Thanks
Richard

<<My life is a dream ....>>

johnwasser


My project is to simulate a firing machine gun with my Arduino Uno and 1 servo + 1 led
Tested separately, the code piloting the servo and the one piloting the led works quite fine.
But, when I put the 2 codes together ... Only the led works ... Absolutely no movement from the servo.


It looks like the code should move the servo.  Perhaps the servo is not connected properly or is not getting enough power?
Send Bitcoin tips to: 1L3CTDoTgrXNA5WyF77uWqt4gUdye9mezN
Send Litecoin tips to : LVtpaq6JgJAZwvnVq3ftVeHafWkcpmuR1e

TomGeorge

Hi,  you have completely killed this thread by removing all the text and code from your first post.
One of the reasons for a forum is so that information and solutions can be disseminated freely, once you have solved your problem it is normal to leave ALL the posts unedited so that someone who may have a problem similar to yours could use it to help them.
This thread could have done  that, it is now dead because you have removed all the evidence of the initial problem.
Change the subject to add SOLVED is great, as that shows a solution has been found.
But here its a case of a solution to what?????????????????????

Tom...... =(
Everything runs on smoke, let the smoke out, it stops running......VK3DMK

Go Up