Go Down

Topic: Problème Alimentation Arduino Mega 2560 (Read 887 times) previous topic - next topic

Jean_Luc

May 08, 2014, 12:15 am Last Edit: May 08, 2014, 01:55 am by Jean_Luc Reason: 1
Bonjour à tous!

Je suis tout nouveau dans la communauté Arduino! J'ai fait l'acquisition récemment d'une carte Mega 2560 et je me retrouve confronté à un petit souci aujourd'hui ...  :~

En fait j'ai chargé un programme via la connexion USB entre la carte et mon PC et après j'ai voulu passer la connexion en alimentation simple. J'ai trouvé chez moi le connecteur adapté et j'ai donc branché ma carte sur une prise dans ma chambre et la, soudainement, ma carte a fait un peu d'étincelles mais rien de bien méchant. Depuis ce jour, ma carte marche un peu moins bien, je ne peux plus par exemple charger de programme dessus ni effectuer de Reset.

Je viens donc vers vous pour savoir si ma carte est désormais inutilisable ou si elle est réparable. C'est un cadeau d'anniversaire et j'aimerais honorer la personne qui me l'a offerte donc je serais extrêmement déçu si ma carte était bonne pour la poubelle  :smiley-roll-sweat:

Merci d'avance à ceux qui me répondront!  :)

infobarquee


Bonjour à tous!

Je suis tout nouveau dans la communauté Arduino! J'ai fait l'acquisition récemment d'une carte Mega 2560 et je me retrouve confronté à un petit souci aujourd'hui ...  :~

En fait j'ai chargé un programme via la connexion USB entre la carte et mon PC et après j'ai voulu passer la connexion en alimentation simple. J'ai trouvé chez moi le connecteur adapté et j'ai donc branché ma carte sur une prise dans ma chambre et la, soudainement, ma carte a fait un peu d'étincelles mais rien de bien méchant. Depuis ce jour, ma carte marche un peu moins bien, je ne peux plus par exemple charger de programme dessus ni effectuer de Reset.

Je viens donc vers vous pour savoir si ma carte est désormais inutilisable ou si elle est réparable. C'est un cadeau d'anniversaire et j'aimerais honorer la personne qui me l'a offerte donc je serais extrêmement déçu si ma carte était bonne pour la poubelle  :smiley-roll-sweat:

Merci d'avance à ceux qui me répondront!  :)

bonjour,
sur une prise de quoi?
quel voltage?
si étincelle, rien de méchant?
non la carte est sans doute hs, mais a confirmer avec tes réponses

Jean_Luc

Bonjour!

J'ai relié ma carte sur une prise de courant "classique" que j'ai trouvé dans ma chambre, le voltage doit donc être de 220V alternatif.
Il y a seulement eu quelques étincelles et une petite odeur de cramé :) Mais justement j'aimerais savoir si vous pensez que la carte ou foutue, si vous avez deja été confronté à un tel cas... Ce serait vraiment facheux de la jeter, je commençais tout juste à me familiariser avec l'Arduino et je trouve cela passionant!!

Artouste


...
J'ai relié ma carte sur une prise de courant "classique" que j'ai trouvé dans ma chambre, le voltage doit donc être de 220V alternatif.
Il y a seulement eu quelques étincelles et une petite odeur de cramé :)

Bonjour
et entre la prise 230V murale et l'arduino , il y avait quoi, tu a utilisé quoi tres exactement  ?   :smiley-mr-green:

infobarquee


Bonjour!

J'ai relié ma carte sur une prise de courant "classique" que j'ai trouvé dans ma chambre, le voltage doit donc être de 220V alternatif.
Il y a seulement eu quelques étincelles et une petite odeur de cramé :) Mais justement j'aimerais savoir si vous pensez que la carte ou foutue, si vous avez deja été confronté à un tel cas... Ce serait vraiment facheux de la jeter, je commençais tout juste à me familiariser avec l'Arduino et je trouve cela passionant!!


du 220v en direct sur la carte?
sans transfo?
tu t'es pas renseigné un peu avant de te la jouer claude francois?

au mieux le régulateur de tension HS
au pire poubelle

en plus tu ne sais même pas ce qu'il sort sur une prise de courant?

pour moi c'est poubelle direct et sans possibilité de la faire changer sous garantie.

Go Up