Pages: [1]   Go Down
Author Topic: issues with mac 10.2.8  (Read 518 times)
0 Members and 1 Guest are viewing this topic.
0
Offline Offline
Newbie
*
Karma: 0
Posts: 41
I love YaBB 1G - SP1!
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

i might have missed something obvious, but here goes anyway....

i've been using arduino 003 and my new usb board(previously a home made serial board) with no problems on OSX 10.3, until some thieving monkey stole my ibook.

until i can replace it, i downloaded the software to use on my old 600mhz imac running 10.2.8 but i cant upload a program to the board. i have installed the drivers, and checked everything i can think off a million times, but to no avail.

when i try to upload, the TX and RX leds flash twice, and i get this message in the IDE...

dyld: /Applications/arduino-0003/tools/avr/bin/avr-gcc can't open library: /usr/lib/libiconv.2.dylib  (No such file or directory, errno = 2)

Atmel AVR ATmega8 is found.
Error: No such file or directory
Firmware Version: 1.18
Firmware Version: 1.18
 -> /Users/myname/Documents/Arduino/bod_serial_read_basic/applet/bod_serial_read_basic.hex

talk about kicking a man while he's down.....


help me please!!!!!!  smiley-sad

cheers in advance,

bod.
Logged

Forum Administrator
Offline Offline
God Member
*****
Karma: 47
Posts: 629
I find plain exciting
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

hmmmmm

I think the issue might be that the tools have been compiled for a more recent version of OSX and when running on 10.2.8 they cant find some libraries...

i'll have to do some tests
Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 41
I love YaBB 1G - SP1!
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

thats ok, thought it was just me. i'll need to see if i can upgrade the OS on this old beast of mine.
Logged

Pages: [1]   Go Up
Jump to: