Go Down

Topic: trouble with GPS shield (Read 531 times) previous topic - next topic


i am using the adafruit GPS shield and when i tried download any gps code to the dem.. 168 arduino board i get this warning
Binary sketch size =6462
avrdude:stk500_getsync(): not in sync:resp=0x00
avrdure:stk500_disable():protocol error ,expect=0x14,resp=0x51
I am new to arduino so pls. help
also I ran the LCD display program and it worked fine


Try going to Tools > Board > Arduino w/ Atmega328


I did change to arduino with 328 in the tools and i still see the same error


Do you have it wired through pins 1 and 2? If so, you need to remove the TX jumper. Can you upload without the shield?


no i wdo not have the shield even connected. I try to download the program and connect the shield later. I just want to make sure the program downloads fine


Have you tried loading any other code onto the arduino?


i have downloaded LCD code and it works fine

Go Up

Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

via Egeo 16
Torino, 10131