Go Down

Topic: conflict with Monome driver? (Read 300 times) previous topic - next topic

rdekoch

Hi All,

I can't install FTDIUSBSerialDriver_v2_2_9_Intel. I get a message saying I can't because a newer version is installed. I just installed a driver required to set up my  Monome (FTDIUSBSerialDriver_v2_2_10). I can't get the ide to run either. I keep getting prompted to re-unzip or download again. Any suggestions?

Thanks!
Rob

Grumpy_Mike

If you have FTDIUSBSerialDriver_v2_2_10 then you don't need FTDIUSBSerialDriver_v2_2_9_Intel, assuming the first driver is working.

Make sure the driver you have (FTDIUSBSerialDriver_v2_2_10) is actually an Intel version (I assume you are on a Mac) and then select it from the Arduino's menu.

Go Up