Go Down

Topic: Arduino y Ethernet Shield (Read 180 times) previous topic - next topic

salascortes

Desesperado!. Así estoy. Hola a todos y espero que algún "alma caritativa" con los conocimientos que yo no poseo se apiade de mi y me eche una mano.
Tengo un Arduino Duemilanove y una placa ethernet shield la cual conecto a la red a través de un modem-router Thomson. Anteriormente he hecho "ipconfig" en mi PC y este es el resultado:

Adaptador de Ethernet Conexión de área local:

Dirección IPv4..........................................................192.168.0.10
Máscara de subred.................................................255.255.255.0
Puerta de enlace predeterminada....................192.168.0.1

Luego he hecho innumerables veces ping a varias direcciones:

192.168.0.2
192.168.0.11
192.168.0.100

y un largo etcétera.

y el resultado es el siguiente:

Haciendo ping a 192.168.0.100 con 32 bytes de datos:
Respuesta desde 192.168.0.10 Host de destino inaccesible.
Respuesta desde 192.168.0.10 Host de destino inaccesible.
Respuesta desde 192.168.0.10 Host de destino inaccesible.
Respuesta desde 192.168.0.10 Host de destino inaccesible.

Estadísticas de ping para 192.168.0.100:
Paquetes: enviados = 4, recibidos = 4, perdidos = 0
(0% perdidos)

Entonces cargo el Sketch "WebServer" que trae el programa. Cambio la dirección donde pone "IPAdress", la tecleo en mi navegador y después de esperar bastante no me carga nada la página, me da error, como que página no se encuentra.
Ya he quitado de mi PC hasta el firewall por si era ese el problema, y nada.

Por favor, necesito ayuda.

Gracias por vuestra atención.
Saludos.

maxid

entra a tu router a la lista de clientes dhcp o alguna lista de conexiones. Ahi verás quienes estan conectados.
El que pregunta aprende, el que responde aprende a responder.

salascortes

Gracias, maxid, por tu respuesta. Lo intentaré pero no sé si sabré hacerlo, ando bastante flojo de estas cosas. Y si encuentro lo que dices...¿qué hago?. Gracias.

Go Up