Go Down

Topic: Can't burn bootloader (Read 294 times) previous topic - next topic

Alt0id

Sep 10, 2009, 05:57 pm Last Edit: Sep 10, 2009, 05:59 pm by Alt0id Reason: 1
I have three arduino's in the room here controlling different things. Semi-randomly two of them stopped working, so we thought we would try to re-upload the program to them. Unfortuneatly it would not work despite all the troubleshooting steps we took.

We tried uploading the program to the board on all the different computers we have, all of which worked at one point.

So we looked around and realized that when we plug in the power, the green light on the board turns on, but no other lights do.. nothing is connected to the board. When pressing the reset button NOTHING happens, no indicator lights, nothing.

This leads us to believe that the bootloader is either missing or corrupt, which we aren't sure how, but we'll go with it.

We decided to make one of the parallel programmers and were confident because when its plugged in along with the usb, the "pin13" indicator light was on, When we attempted to upload to the board (even after installing the necessary software) we just get the error "Wrong board found" It however gives this error no matter what board we select, whether the board is connected or not, etc.

I dont know what to try next, the connections and soldering job has been checked NUMEROUS times on the parallel programmer to find no defects.

Anybody have any ideas on what we can try next?

Thanks a lot
-Steven


Edit: It is recognizing the usb to serial converter when we plug it into the computers so a connection IS being made

Go Up