Go Down

Topic: sudenly my comptr stoped detecting comport(arduino (Read 571 times) previous topic - next topic

vismay

Apr 06, 2010, 06:04 pm Last Edit: Apr 06, 2010, 06:08 pm by vismay Reason: 1
hi everyone
can any one show me the way wht should be the problem?
i had uploaded the sketch of adxl3xx in my arduino.it was successfully uploaded and started receving values.
but suddenly every thing stopped.my computer does not find arduino anymore.
the one thing i observed was voltage regulator was very hot.and led at pin 13 is continuosly blinking
wht should i do now?
any help will be really appericiated
thanx

AlphaZeta

Quote
the one thing i observed was voltage regulator was very hot.


It seems to me that you must have had a short-circuit somewhere somehow as the adxl chip would certainly not draw that much current.

1. If you have a spare bootloaded chip, swap that in and see if everything works. If it does, then you must have damaged your ATmega chip, if not you may have damanged the FT232 chip (most likely from what you described).

2. You might want to check the Vin pin voltage just to make sure that you are getting a 5V there (in other word the regulator is still working properly).

retrolefty

Quote
You might want to check the Vin pin voltage just to make sure that you are getting a 5V there (in other word the regulator is still working properly).


Vin does not suppose to measure +5vdc. It is the voltage that is being plugged into the external power connector and should be around 7.5vdc or higher. It feeds the on-board +5vdc regulator's input. To measure for proper +5vdc on should measure the +5vdc pin, that should measure +5vdc no matter if the board is being powered from USB or external power jack  ;)

Lefty

Go Up