Go Down

Topic: Arduino.exe doesn´t open!!!!!! (Read 1 time) previous topic - next topic

eduardo_d

Hi forum!
A very strange thing is happening! I can´t run arduino.exe file in order to program my arduino. Everything was running perfect until today.
Now I open the arduino.exe file, it opens the blue rectangle with the about informations, and then after 1 minute I get a message box titled as "Launch4j" with the message "an error occured while staeting the appllication".
If I click OK the blue window desapears, and after 2 minutes the skecth IDE appears. But I cant load any program to the board... :P
After 2 minutes a new sketch with the same name appears, and so on.... :o

I´m running the last version-> arduino-0018
I´m using windows XP and everything runs well during 2 months till now!
In the meanwhile I update java and i still get the same error.
I installed Processing yesterday!This behaviour could be generated by Processing? (I think that is not caused by it !)

HELP ME PLEASE! I want to give a try with my brand new accelarometer  ;D

Best regards!

Eduardo



PaulS

I doubt that installing Processing caused the problem. But, you could try un-installing it to see if that makes a difference.

eduardo_d

Thanks for the reply!
I forgot to say that I also delete the arduino folder, downloaded a new one, and installed it again...but it still having the same behaviour  >:(

PaulS

The Arduino IDE comes with a version of java that may not be compatible with the version you have.

Try renaming the java folder in the arduino-0018 directory, and see if that resolves the problem.

eduardo_d

Hi Paul!
Thanks, I discovered what was happening! ;D
I installed a Bluetooth device few days ago! I don´t know why but I closed it and everything is running well again!
Hope this can help any people facing the same problem!

Thanks for your reply! :D

Cheers
Eduardo

Go Up
 

Quick Reply

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Note: this post will not display until it's been approved by a moderator.
Name:
Email:

shortcuts: alt+s submit/post or alt+p preview