Pages: [1]   Go Down
Author Topic: Rx led is not blinkin when trying to upload .  (Read 412 times)
0 Members and 1 Guest are viewing this topic.
Greece>Crete>Heraklion
Offline Offline
Newbie
*
Karma: 0
Posts: 16
Imagination is everything....
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi i have an arduino duemilanove ,i use windows vista and i have installed the ftdi drivers but when i try to upload a sketch to my arduino
the programm says it is uploaded and only the tx led is blinking but in the past rx led was blinking to when i was trying to upload something but now its not blinking at all only the tx led is linking.
And i realised that not only the led is not working but also the sketch i try to upload is not uploaded after it says uploading done.
Please can you hel get this thing solved because i need my arduino back to make something.
Logged

Global Moderator
Dallas
Offline Offline
Shannon Member
*****
Karma: 206
Posts: 12894
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset


Perform a "loop back test" so you know if the problem is before or after the FTDI chip.

When uploading, hold down the shift key so you can get more details about the upload progress.
Logged

Keeping it weird in Portland
Offline Offline
Newbie
*
Karma: 1
Posts: 44
Arduino Noob, Veteran Programmer
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

You checked Device Manager to see what Com port it assigned to the USB Serial Converter and made sure the arduino program was set to match?
« Last Edit: May 26, 2010, 05:49:43 pm by LinhartR » Logged

Pages: [1]   Go Up
Jump to: