Go Down

Topic: Unable to start web server using external power (Read 309 times) previous topic - next topic

cheeznberries

Hi all,
I am facing a strange problem. If I were to use a 9V DC power adaptor for the external power supply, I will not be able to connect to the web server IP address.

I am suspecting that the incorrect voltage/current loading is the cause, but the adaptor is rated 9V @ 1A, so it should be able to sustain current draw.

I have also tried to supply a 5V through the USB input by cutting up one of my spare cable but it also doesn't work.

Lastly, I tried to redirect my power source from the adaptor to the 9V input/ground pins.

In all scenarios, the LEDs on the board lights up, even for the ethernet shield with the LEDs blinking away.

I am at a loss, how do I troubleshoot this?

I have a DFROBOT DFrduino Duemilanove 328 and its Ethernet Shield.

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy