Go Down

Topic: Can't run arduino exe (Read 739 times) previous topic - next topic

zosterae

I'm completely new to arduino (and programming stuff in general) and just got an Uno to use for a project I'm working on.  I downloaded the environment, and ran into an error message when I tried to run the program.  I re-installed it and it worked, however it went back to same same problem when I tried to open it just now. Any suggestions?
Thanks

zosterae


AWOL

I think that's a Java problem - try intalling Java from the Sun website.
Guessing you're a Windows user.
"Pete, it's a fool looks for logic in the chambers of the human heart." Ulysses Everett McGill.
Do not send technical questions via personal messaging - they will be ignored.

zosterae

Yes Windows 7.

I just updated java but still get the same message..

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy