Go Down

Topic: [SOLVED]"An error occurred while starting the app" (Read 761 times) previous topic - next topic

jumpjack

Thanks to user brainbooster I thin we have a new Q/A to add to Arduino FAQ:

Arduino IDE does not start at all, or it starts but does not work correctly, if bluesoleil is running on a Windows XP system: you need to terminate both bluesoleil.exe and btntservice.exe .

cr0sh

BlueSoleil/IVT sound like a scamish company:

http://en.wikipedia.org/wiki/BlueSoleil

You buy a bluetooth dongle (from them or another company), and you get a "trialware" driver to install on your box, and after only a small amount of data is transfered, you're left with a virtual brick until you cough up more money ($25.00) to buy the full driver!

...and to top it off, it appears to cause problems with other applications? WTH?!

>:(
I will not respond to Arduino help PM's from random forum users; if you have such a question, start a new topic thread.

mowcius

#2
Oct 28, 2010, 09:27 pm Last Edit: Oct 28, 2010, 09:27 pm by mowcius Reason: 1
Quote
You buy a bluetooth dongle (from them or another company), and you get a "trialware" driver to install on your box, and after only a small amount of data is transfered, you're left with a virtual brick until you cough up more money ($25.00) to buy the full driver!

Or you get the program free with something you buy...
Or you download it illegally...

;)

Mowcius

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy