Go Down

Topic: [help] cannot upload sketch (Read 534 times) previous topic - next topic

frompa

hi all ,
I use to upload sketch fine but from today I've got this error :

SO :winxp
same cable
already check what written in guide\troubleshooting
am I something fault in the board?

please help me :-|
thanks
fab



        Using Port            : \\.\COM11
        Using Programmer      : stk500v1
        Overriding Baud Rate  : 57600
avrdude: ser_open(): setting dtr
avrdude: Send: 0 [30]   [20]
avrdude: Send: 0 [30]   [20]
avrdude: Send: 0 [30]   [20]
avrdude: Recv:
avrdude: stk500_getsync(): not in sync: resp=0x00
avrdude: Send: Q [51]   [20]
avrdude: Recv:
avrdude: stk500_disable(): protocol error, expect=0x14, resp=0x51

avrdude done.  Thank you.



Coding Badly


Does the last Sketch you uploaded do anything with the Watchdog Timer?

What devices are connected to the board?

frompa

nothing is connected at the moment .
I 'm afraid that something was wrong when  ( yeserday ) I plugged  a different power supply ( 12V )  instead of the usual USB cable .

also I might do a short because it was sitting on metallic case  :'(

but now the gren led is on ..so it should be ok , isn't it?
thank's
fab

















Coding Badly


It does sound like you've fried something ... probably the processor.

Regarding the LED ... it's difficult to say if the green LED being lit is normal because you haven't indicated which board you're using.  My suspicion is that the green LED indicates the board has power which tells you nothing about the state of the processor.

Go Up