Pages: [1]   Go Down
Author Topic: no se suben archivos // I cant update files  (Read 1022 times)
0 Members and 1 Guest are viewing this topic.
0
Offline Offline
Newbie
*
Karma: 0
Posts: 6
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Buenos dias, he comprado una Arduino Uno y he conseguido subir intalar los driver con la version 022, consigo cargar en el puerto 5, pero cuando elijo la tabla no aparece la arduino Uno sino la Arduino deumilanove con ATMega378, creo que es la misma.  A la hora de subir los archivos , siempre me pone:

Binary sketch size: 960 bytes (of a 30720 byte maximum)
avrdude: stk500_getsync(): not in sync: resp=0x00
avrdude: stk500_disable(): protocol error, expect=0x14, resp=0x51

alguna idea??

Muchas gracias
////////////////////////////////////////

Good morning, I bought an Arduino One and I got install the driver with the 022 version, it loaded in the port 5, but when I choose the table does not appear arduino One, appear Arduino deumilanove with ATMega378, I think it is the same. When you upload your files, always gets me:

Binary sketch size: 960 bytes (of a 30720 byte maximum)
avrdude: stk500_getsync(): not in sync: resp=0x00
avrdude: stk500_disable(): protocol error, expect=0x14, resp=0x51


Please help!!!

Thx smiley
« Last Edit: January 12, 2011, 06:13:18 pm by udelunar » Logged

Global Moderator
Dallas
Offline Offline
Shannon Member
*****
Karma: 209
Posts: 13027
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset


When you run the Arduino IDE, is "Arduino 0022" in the title bar (the very top of the application)?

"Arduino Uno" is not available on the Tools / Board menu?
Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 6
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

No, do not appear, when I get home, it proves
« Last Edit: January 13, 2011, 10:04:37 am by udelunar » Logged

Global Moderator
Dallas
Offline Offline
Shannon Member
*****
Karma: 209
Posts: 13027
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset


My guess is that you have an earlier version of the Arduino IDE install.  I suggest you download and install the latest version...

http://arduino.cc/en/Main/Software
Logged

Pages: [1]   Go Up
Jump to: