Go Down

Topic: Uploading (Read 9467 times) previous topic - next topic


Jan 22, 2011, 12:02 am Last Edit: Jan 22, 2011, 12:04 am by zazw3 Reason: 1
Im having trouble uploading to my Uno ive never done it before and ive tried pretty much everything in trouble shooting im using 32bit Vista and it says:

Binary sketch size: 996 bytes (of a 32256 byte maximum)
avrdude: stk500_getsync(): not in sync: resp=0x30
avrdude: stk500_disable(): protocol error, expect=0x14, resp=0x51

thanks Zazw3


I'm getting the exact same error on Windows 7 32-bit. I was able to upload sketches without any problems a couple of hours ago and now I can't upload anything or connect to the serial monitor.


try this:


neither of us are using a mac......


ahahaahh got it....wrong serial port....


I managed to get mine working again. All I did was plug in my USB hub and plug my arduino into that instead of directly into my computer. I have no clue why that changed anything, I was able to plug it directly into my computer without any problems before.

Go Up

Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

via Egeo 16
Torino, 10131