Pages: [1]   Go Down
Author Topic: Uploading  (Read 6076 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 7
Im more of a php person...
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Im having trouble uploading to my Uno ive never done it before and ive tried pretty much everything in trouble shooting im using 32bit Vista and it says:

Binary sketch size: 996 bytes (of a 32256 byte maximum)
avrdude: stk500_getsync(): not in sync: resp=0x30
avrdude: stk500_disable(): protocol error, expect=0x14, resp=0x51


thanks Zazw3
« Last Edit: January 21, 2011, 06:04:16 pm by zazw3 » Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 2
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I'm getting the exact same error on Windows 7 32-bit. I was able to upload sketches without any problems a couple of hours ago and now I can't upload anything or connect to the serial monitor.
Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 23
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

try this:
http://www.arduino.cc/en/Guide/Troubleshooting#toc2
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 7
Im more of a php person...
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

neither of us are using a mac......
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 7
Im more of a php person...
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

ahahaahh got it....wrong serial port....
Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 2
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I managed to get mine working again. All I did was plug in my USB hub and plug my arduino into that instead of directly into my computer. I have no clue why that changed anything, I was able to plug it directly into my computer without any problems before.
Logged

Pages: [1]   Go Up
Jump to: