Pages: [1]   Go Down
Author Topic: Problems with uploading  (Read 8101 times)
0 Members and 1 Guest are viewing this topic.
0
Offline Offline
Newbie
*
Karma: 0
Posts: 3
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

When I try to upload to my arduino uno with waveshield attached I get this error:
Code:
avrdude: stk500_getsync(): not in sync: resp=0x00
avrdude: stk500_disable(): protocol error, expect=0x14, resp=0x51
I was able to upload the basic blink sketch earlier, but now that fails as well.
Yes I have verified I am selecting the correct COM port and board and am using the most recent version of the application. I am in windows 7 64 bit. Any help regarding this will be greatly appreciated!
Logged

Global Moderator
Dallas
Offline Offline
Shannon Member
*****
Karma: 207
Posts: 12904
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Quote
I was able to upload the basic blink sketch earlier
With the shield attached?
Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 3
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Yes. The only thing that happened in between was I connected to a linux machine and failed to upload from that. It turned out to have been using an old version of the arduino application if that's relevant. I wish I could recall the error that threw.
http://www.ladyada.net/learn/arduino/help.html says this error "Note that it is nearly impossible for anyone to debug this, as there are so many possible issues. Try everything."

Do you know where I could find a list of "everything" so I don't have to bug you guys?
Logged

Hyderabad , India
Offline Offline
God Member
*****
Karma: 6
Posts: 621
can't help not to think arduinaizing something !
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Quote
It turned out to have been using an old version of the arduino application if that's relevant.
That dose matter
Quote
Do you know where I could find a list of "everything"
Yes http://www.arduino.cc/cgi-bin/yabb2/YaBB.pl ( use The search Box in that site smiley ) ( i just started doin it after being told so  smiley-wink )
Quote
so I don't have to bug you guys?
hmm then probably nowhere else
Logged

Global Moderator
Dallas
Offline Offline
Shannon Member
*****
Karma: 207
Posts: 12904
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset


Work through anything here that seems to be relevant...
http://www.arduino.cc/en/Guide/troubleshooting

Without the shield attached.  Using Blink as the Sketch to upload.

If you continue having problems, report back.
Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 3
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Sorry if it's considered uncouth to respond to an extremely old post, but I'd been away from access to a soldering iron for quite some time. With my shield removed I try to upload blink and get this response:
Code:
avrdude: stk500_recv(): programmer is not responding
Logged

Pages: [1]   Go Up
Jump to: