Go Down

Topic: Versão de teste preliminar de placa Arduino Serial (Read 4 times) previous topic - next topic

Adilson Akashi

Vi que já testou com um shield. E que bom que seu shield não fica sobre os dois novos jumpers do SEVErino, pois vi que não utilizou jumpers a 90º. Mas em todo caso, já deu pra perceber que foi bom tê-los "deitado" na placa.
PCB Designer

Adilson Akashi

Aí está o protótipo:


Tem mais fotos em:
http://www.flickr.com/photos/22788871@N04/2190946631/in/set-72157603706424544/

Incluindo uma comparação entre a versão 2 e o SEvErino, para quem nunca viu uma versão 2.

E aproveitando, alguém aí tem tido algum problema com a placa, em especial com o auto reset?
PCB Designer

Adilson Akashi

#7
Jan 18, 2008, 02:03 am Last Edit: Jan 18, 2008, 03:03 am by adilson Reason: 1
Se alguém estiver tendo algum problema com o Auto Reset no protótipo, verifique a velocidade da porta "com" que estiver sendo usada. Configure para 19200.

O IDE faz upload nesta velocidade. E o windows vem configurado para 9600.
PCB Designer

Paulo Gonçalves

Adilson,

Bem no início tive problemas com o auto reset porque meu cabo serial não utilizava o pino 4 (DTR). Após a troca do cabo o auto reset as vezes não funcionava, mas agora com a alteração da velocidade da porta serial  para 19200 não apresentou mais problemas.

Paulo

Adilson Akashi

#9
Jan 18, 2008, 03:00 am Last Edit: Jan 18, 2008, 03:02 am by adilson Reason: 1
Paulo,

desculpe, não vi seu post, pois postam,os quase no mesmo instante.
Nunca fiz silk, mas talvez seja possível queimar as duas imagens, uma na parte de cima e outra na parte de baixo do quadro.

A foto do motor shield eu tinha visto. Muito bom.

E o Lily pad? funciona bem com o SEvErino?

É, foi bom ter falado. É bom lembrar a todos que o Auto Reset precisa de um cabo serial com pelo menos 4 fios: nos pinos 2, 3, 4 e 5.
PCB Designer

Go Up