Pages: [1]   Go Down
Author Topic: Auto Reset não funciona  (Read 790 times)
0 Members and 1 Guest are viewing this topic.
Surubim/PE
Offline Offline
Newbie
*
Karma: 0
Posts: 11
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Amigos,

Eu não estou conseguindo ativar o auto reset do meu Arduino Severino com Atmega 168.
O meu SO é o WinXP e estou utilizando o Arduino-0011. Sempre que eu coloco o jumper no JP4 eu tenho o seguinte erro:

avrdude: stk500_getsync(): not in sync: resp=0x00
avrdude: stk500_disable(): protocol error, expect=0x14, resp=0x51

Sem o jump do auto reset a gravação ocorre sem problemas. O que será que está provocando esse erro?

Eu configurei a board como "Arduino NG or older w/ Atmega 168" e a minha serial está configura para 19200.

Abraços

Logged

Brazil
Offline Offline
Sr. Member
****
Karma: 0
Posts: 443
..., to learn, to know, to make, to share, to l...
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Não sei se isso pode resolver seu problema, mas já tentou usar o bootloader do Diecimila?
Logged

PCB Designer

Surubim/PE
Offline Offline
Newbie
*
Karma: 0
Posts: 11
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Adilson,

Valeu pela dica. Quando eu gravei o bootloader do Diecimila o meu Severino está funfando beleza.  ;D
Só tenho que te agradecer...  smiley-wink
Obrigado pela dica e obrigado também por ter desenvolvido o Severino, que está me ajudando muito nesse primeiro contato com os AVRs.

Abraços
Logged

Brazil
Offline Offline
Sr. Member
****
Karma: 0
Posts: 443
..., to learn, to know, to make, to share, to l...
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Que bom que deu certo. Já tinha lido a respeito em algum lugar.

Obrigado por tentar aprender com o severino.
Boa sorte.
Logged

PCB Designer

Pages: [1]   Go Up
Jump to: