Go Down

Topic: Meu Arduino morreu? (Read 7 times) previous topic - next topic

bubulindo

Experimenta fazer o reset manualmente quando fizeres upload para a board.

Por vezes acontece que o script de sincronização no Arduino não funciona, ou funciona mal... Também dependerá do programa que tens a correr. Isso acontece por vezes.

Por isso experimenta carregar no botão de reset um pouco antes de clicares para enviar o sketch... quando digo um pouco antes é quase simultaneamente. Vai experimentando assim e deve resultar.

Já agora, quando tentas enviar, tens algum programa para ler o serial port aberto? Se sim, tens de o fechar.
Eu não sou o teu criado. Se respondo no fórum é para ajudar todos mediante a minha disponibilidade e disposição. Responder por mensagem pessoal iria contra o propósito do fórum e por isso evito-o.
Se realmente pretendes que eu te ajude por mensagem pessoal, então podemos chegar a um acordo e contrato onde me pagas pela ajuda que eu fornecer e poderás então definir os termos de confidencialidade do meu serviço. De forma contrária toda e qualquer ajuda que eu der tem de ser visível a todos os participantes do fórum (será boa ideia, veres o significado da palavra fórum).
Nota também que eu não me responsabilizo por parvoíces escritas neste espaço pelo que se vais seguir algo dito por mim, entende que o farás por tua conta e risco.

Dito isto, mensagens pessoais só se forem pessoais, ou seja, se já interagimos de alguma forma no passado ou se me pretendes convidar para uma churrascada com cerveja (paga por ti, obviamente).

bozollino

aqui isso não funcionou, mais obrigado mesmo assim

Cesar

eu solucionei o meu aqui...manda enviar o projeto sem o USB conectado e dps conecta ele qnd tiver enviando..conta ateh uns 3 segundos e conecta e dps deixa q ele envia =)

bozollino

não ainda não solucionei, mais preciso solucionar urgente, ou comprar outro arduino ,

Cesar

caraa...a minha acabou de acontecer isso...
eh uma mega...ja solucionou ??

Go Up