Go Down

Topic: Meu Arduino morreu? (Read 8720 times) previous topic - next topic

bozollino

tipo tava fazendo um programa simples aqui em casa com um lcd, funciono tudo certinho, ai fui modifica o skecth e quando fui dar upload
deu o seguinte erro:
avrdude: stk500_getsync(): not in sync: resp=0x30
avrdude: stk500_disable(): protocol error, expect=0x14, resp=0x51

a unica luz que fica acesa é do on, ja tentei reinstalar tudo os drivers mais não deu tbm

alguem me ajude

o programa que estava antes ainda esta funcionando na placa com o lcd, o problema é que ele não esta aceitando outros up

agradeço desde jah

Cesar

caraa...a minha acabou de acontecer isso...
eh uma mega...ja solucionou ??

bozollino

não ainda não solucionei, mais preciso solucionar urgente, ou comprar outro arduino ,

Cesar

eu solucionei o meu aqui...manda enviar o projeto sem o USB conectado e dps conecta ele qnd tiver enviando..conta ateh uns 3 segundos e conecta e dps deixa q ele envia =)

bozollino

aqui isso não funcionou, mais obrigado mesmo assim

bubulindo

Experimenta fazer o reset manualmente quando fizeres upload para a board.

Por vezes acontece que o script de sincronização no Arduino não funciona, ou funciona mal... Também dependerá do programa que tens a correr. Isso acontece por vezes.

Por isso experimenta carregar no botão de reset um pouco antes de clicares para enviar o sketch... quando digo um pouco antes é quase simultaneamente. Vai experimentando assim e deve resultar.

Já agora, quando tentas enviar, tens algum programa para ler o serial port aberto? Se sim, tens de o fechar.
This... is a hobby.

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy