Pages: [1]   Go Down
Author Topic: Steppermotor wackelt nur  (Read 472 times)
0 Members and 1 Guest are viewing this topic.
0
Offline Offline
Newbie
*
Karma: 0
Posts: 2
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hallo, ich hab versucht nach folgendem Beispiel einen Steppermotor zu steuern, aber anstatt sich zu drehen macht er immer einen Schritt vor und einen zurück. Woran kann das liegen.
silveiraneto.net/2009/03/16/bumbabot-1/
Logged

Weinsberg, Germany
Offline Offline
God Member
*****
Karma: 2
Posts: 770
A Coder's Tale
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Bist Du sicher, dass Du die Anschlüsse des Motors richtig verkabelt hast?

Hattest Du einen Anschlussplan für den Motor oder hast Du 'probiert'?

Wenn die Spulen im Motor nicht in der richtigen Reihenfolge angesprochen werden, dann kann das dabei rauskommen.
« Last Edit: February 20, 2010, 02:25:48 am by Joghurt » Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 48
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

prüf mal die Masseverbindungen zum Stepper

am Anfang hatte ich auch nur Zappelkram ...
Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 2
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Danke für  die schnelle Antwort. Leider hab ich keinen Anschlussplan, sondern nur probiert. Ich bin soweit gekommen das ich weiß welche drei Kabel zusammen gehören (Kabel aneinander halten und schauen obs bremst). Gibt es eine Möglichkeit sicher festzustellen welche die Masse Kabel sind?
Logged

0
Offline Offline
Jr. Member
**
Karma: 0
Posts: 58
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hallo,
hier ein link zur Erklärung von Schrittmotoren und deren Anschlussmöglichkeiten:

http://www.rn-wissen.de/index.php/Schrittmotoren

Die Kabelbelegung (4, 6 oder 8 Adern) der einzelnen Motorspulen kann man leicht Durchmessen.
Ich hoffe das hilft weiter,

Gruß Klaus
Logged

Dresden / Germany
Offline Offline
Sr. Member
****
Karma: 3
Posts: 451
Entwicklungsklaus
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Du bist aber sicher daß Du genügen Power bereitstellst? V,A ?

Bei mir lags an dem Current... und der Frequenz... fang erstmal richtig langsam an...

Lieber Gruß
ChrisS
Logged

Sturmfabrik - mediale Dienstleistungen
www.sturmfabrik.de

Pages: [1]   Go Up
Jump to: