Pages: [1] 2   Go Down
Author Topic: großes SSR sperrt nicht bei kleinem verbraucher  (Read 1208 times)
0 Members and 1 Guest are viewing this topic.
0
Offline Offline
Newbie
*
Karma: 0
Posts: 12
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

hallo!
ich habe eine relais-schaltung (eine art zeitschaltuhr) mit 2 fetten solid state relays ausgestattet (25A). das ganze hat hat auch astrein funktioniert. jetzt habe ich einen der 250w verbraucher durch einen 125w verbraucher ausgetauscht. leider sperrt das relais jetzt nicht mehr richtig, sondern gibt kleine stromstöße mit etwa 2Hz aus. woran kann das liegen? kann es sein, dass das relais für diesen verbraucher einfach überdimensioniert ist? wie gesagt, die schaltung hab ich nicht verändert und sie funktionierte astrein mit größerem verbraucher.
cheers, unbezwingbart
Logged

0
Offline Offline
Faraday Member
**
Karma: 19
Posts: 3420
20 LEDs are enough
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Stell mal Deinen Schaltplan ins Forum.

Gruß, Udo
Logged

Check out my experiments http://blog.blinkenlight.net

MK (D)
Offline Offline
Full Member
***
Karma: 8
Posts: 170
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

...und schreib dazu, ob es sich um eine ohmsche oder induktive Last handelt.
Logged

Gruß Peter

0
Offline Offline
Newbie
*
Karma: 0
Posts: 12
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

hallo,
hier mal mein schaltplan. ist nur ne photoshop konstruktion, also bitte entschuldigt die stümperhafte ausführung^^



an dem relais das probleme macht hängt eine 125W Energiesparlampe für mein terrarium, ehrlich gesagt keine ahnung was für eine last das ist. beim googeln stand dass leuchtstofflampen je nach bauweise induktiv oder kapazitiv, jeweils mit ohmschen  anteil sein können.  :-?
Logged

0
Offline Offline
Full Member
***
Karma: 0
Posts: 236
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Ohne Gewähr, hab nur 1x mit 2803 rumgespielt, und noch nie nen SSR in der Hand gehabt. Du sollst dir nur aus deiner Doofheit die 25A abholen, nicht aus meiner smiley-wink

Ich glaube:
Deine 12v sind an der "Kathode" (nennt man das beim Relay so?) deiner SSRs sinds.
Ich glaube der 2803 schaltet die Masse. Also: 12V an die "Anoden" der SSRs, und den 2803 als "an-aus"-schalter zwischen Kathode und GND.
12V auch an Freilaufdiodenpin lassen (falls nen SSR nen rücklaufstrom erzeugt. aber kost ja nix...)

Warum deine Schaltung im Auszustand pulse sendet kann ich dir auch nich sagen.


Und für "schnell mal nen Schaltplan" ist Fritzing ganz  nett smiley



EDIT: Widerstände vorm 2803  (so 1-2k) und vorm SSR (selber gucken) wären auch angebracht (sofern nen SSR keine eingebauten hat...)
« Last Edit: March 07, 2010, 04:01:25 pm by willich » Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 12
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

die relais sind mit relativ hoher wahrscheinlichkeit( :smiley) richtig angeschlossen. beim schaltbild hingegen war die richtung eher geraten. sie haben ja auch, wie gesagt, eine zeitlang wunderbar funktioniert.
Logged

0
Offline Offline
Full Member
***
Karma: 0
Posts: 236
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Nagut. Bild is auf jeden Fall so unrichtig. Dein Plan hilft ja auch nur mäßig, wenn er deine Schaltung nur mäßig repräsentiert. Mach mal Schutzwiderstände vor alles. Vielleicht zieht was zu viel Strom, und dann gibt's die Pulse weil es durchschaltet/nicht durchschaltet.. (bin unsicher ob deine ULN280x nun inverter sind oder nicht....)

Aber ganz im Ernst: Spiel nicht mit hohen Spannungen, wenn du nicht weißt was du tust. Bei 5V kanns egal sein. 12V können fies sein. Auf der bösen Seite deiner SSR wird dir nur der FI-Schalter das Leben retten....
Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 12
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

die sicherheits bedenken sind natürlich berechtigt bei so einem anfänger wie mir :-? geb mir aber immer größte mühe. habe die gesamte schaltung in einem plastikgehäuse in einer holzbox und ich fasse sie nur an wenn alle stecker gezogen sind. ich hab früher schon 2 mal starkstrom kassiert, bin beide male mit kleinen verbrennungen und dem schrecken davon gekommen. hab die konsequenzen von unvorsichtigkeit also schon am eigenen leib erfahren  :-/
Logged

0
Offline Offline
Faraday Member
**
Karma: 19
Posts: 3420
20 LEDs are enough
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi Unbezwingbart,

also ob Holz plus Plastikgehäuse so richtig gut ist kann man auch bezweifeln. Bei 2*25A musst Du auch die Wärme ggf. abführen. Ansonsten lebst Du mit Brandgefahr.

Also die Schaltung sieht eigentlich OK aus.

An Deiner Stelle würde ich mal schauen ob die 2 Hz auch schon vor dem SSR anfallen. 2 Hz sollte man ja durch parallelschalten einer LED (mit Vorwiderstand) sehen können. Und dann nochmal schauen ob das auch schon vor dem Treiber IC anliegt.

Strategie: erst einmal den Fehler eingrenzen.

Gruß, Udo
Logged

Check out my experiments http://blog.blinkenlight.net

AREA COLOGNE
Offline Offline
Edison Member
*
Karma: 15
Posts: 1069
I am 1 of 10 who understands binary
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Zuerstmal wirst du bis 5A bei den Solids keine Temparatur Probleme haben. Den SSR brauchst du nicht über den ULN ANzusteruern die Eingangsseite ist galvanisch gegenüber der Schaltseite getrennt. Die GND packst du auf "-" des Eingangs den Ausgang packst du dann auf "+". SSR brauchen Minimallast und bekommen nur dann Probleme wenn du auf der Ausgangseite keine Last hast. Bei 125 Watt hast du laut Ohmesches Gesetz mindesten 0,5A bei den der SSR auf jeden Fall löscht.
Logged

So ist das Leben:
Manchmal bis du das Denkmal, manchmal die Taube!

0
Offline Offline
Faraday Member
**
Karma: 19
Posts: 3420
20 LEDs are enough
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi Volvodani,

seit wann braucht ein SSR eine Minimallast um zu löschen? Ich dachte das sind Thyristoren / Triacs drin?

Was die Wärmeentwicklung angeht: klar, solange er nur 125 Watt schaltet wird da nichts warm. Wenn er aber wirklich 2*25A schaltet, dann wird das garantiert warm.

Die Frage bleibt wieso die Teile durchschalten. Frage @unbezwingbart: was macht eigentlich Deine Versorgungsspannug? Ist die "sauber"?

Gruß, Udo
Logged

Check out my experiments http://blog.blinkenlight.net

AREA COLOGNE
Offline Offline
Edison Member
*
Karma: 15
Posts: 1069
I am 1 of 10 who understands binary
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

SSR haben iom Normalfall eine Schutzbeschaltung die es zuläst einige wenige mA fließem zu lassen z.B. wenn du dann eine kleine Relais dahinten hast dies fänght dann an zu brummen und wenn es vorher angeschaltet war fällt dieses dann auch niohct zuverlässig ab. Schaltest du größere Lasten u.a. auch größere Induktivitäten dann ist dies kein Probelm mehr. Die Schutzbeschaltung kann auch "messen" nimm ein Multimeter und miss mal bei ausgeschaltetem SSR offenen Lastkreis die Lastseite und du misst die vollen 220V die du auch "spüren"  smiley-wink kannst. Beruflich bedingt habe ich oft mit diesen Dingern zu tun und es gibt eine Interressante Phänomäne mit diesen Dingern.  
Vlg
Daniel


Zum testen kann man ja mal einen 2K2 Wiederstand über den Eingang hängen
« Last Edit: March 09, 2010, 04:49:37 am by volvodani » Logged

So ist das Leben:
Manchmal bis du das Denkmal, manchmal die Taube!

0
Offline Offline
Faraday Member
**
Karma: 19
Posts: 3420
20 LEDs are enough
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Volvodani: daß Thyristoren und Triacs Reströme im mA Bereich haben ist klar. Aber daß eine Grundlast "zum Löschen" notwendig wäre ist mir absolut neu. Ich verstehe, daß man eine "Grundlast" zum Ableiten des Reststroms braucht damit schwache Verbraucher nicht dauernd an sind. Vieleicht erklärt das ja auch den Effekt. Die neue Last ist ja eine Energiesparlampe. Vieleicht ist die ja irgendwie getaktet und nach ein bischen Zeit ist genug Energie da um die mal kurz zum Aufflackern zu bringen.

Da hilft echt nur mal richtig nachzumessen. Vorzugsweise per Oszi.

gruß, Udo
Logged

Check out my experiments http://blog.blinkenlight.net

AREA COLOGNE
Offline Offline
Edison Member
*
Karma: 15
Posts: 1069
I am 1 of 10 who understands binary
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Ich würde mal sagen für einen weitern Experten zu lasch ausgedrückt. Wobei ich mir sicher bin das die meisten verstehen was damit ausgedrückt werden sollte ohne tief in die Materie einzutauchen.
So würde ich sagen ist alles ausgibig erklärt.
 smiley-wink
Logged

So ist das Leben:
Manchmal bis du das Denkmal, manchmal die Taube!

0
Offline Offline
Newbie
*
Karma: 0
Posts: 12
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

hallo,
jetzt hatte ich endlich mal wiedr zeit mich damit zu befassen. ich habe mit meinem multimeter ein bischen rumgemessen... zunächst mal war die vermutung richtig, dass es sich nicht um einen gepulsten strom handelt, sondern um eine konstante spannung von etwa 24v, das flackern ensteht also vermutlich in der lampe. nun das misteriöse: die spannung liegt erst an wenn ich einen verbraucher anschliesse! wenn nichts dran ist messe ich 0v, sobald ich irgendetwas ranhänge 24v. wie kann das sein?! müsste die anliegende spannung nicht unabhängig von dem verbraucher sein?!? oder hab ich hab ich wirklich 0 ahnung von elektrotechnik?!? hab x mal nachgemessen...
Logged

Pages: [1] 2   Go Up
Jump to: