Pages: [1]   Go Down
Author Topic: Arduino & ZigBee  (Read 584 times)
0 Members and 1 Guest are viewing this topic.
0
Offline Offline
Newbie
*
Karma: 0
Posts: 7
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hallo,

ich versuche mich gerade in die Technik ZigBee reinzuarbeiten. Im Moment komme ich damit gar nicht klar. Ich habe ein Modul als "Coordinator" eingerichtet und versuche damit Daten zu senden ohne. Wenn ich mir die serielle Konsole anschaue erscheinen dort wirre Zeichen. Ist das normal? Hat vielleicht jemand eine komplette Anleitung wie man so ein Netzwerk Step by Step aufbaut?

Vielen Dank im voraus


lg Torsten
Logged

Bremen / Germany
Offline Offline
Full Member
***
Karma: 0
Posts: 140
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hallo Torsten,

wenn Du noch immer Probleme bei der Inbetriebnahme mit den Xbee Modulen hast, schau doch mal auf meiner Seite vorbei. Dort habe ich ein kleines Tutorial veröffentlicht, welches genau das beschreibt. Der Beitrag ist auch hier im Forum verlinkt und über die Suche zu finden ;-)

Viel Erfolg und bei weiteren Fragen einfach posten :-)

Lieben Gruß
Poldi
Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 7
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Danke für das Angebot, wie und wo finde ich denn "deine Seite"?

lg Torsten
Logged

CH
Offline Offline
God Member
*****
Karma: 19
Posts: 703
Book Writer "Arduino Praxiseinstieg"
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Wie Poldi schreibt, ist der Beitrag über die Suche zu finden.
Man muss ja nicht alles auf dem Silbertablett servieren.

Tip:
Versuchs mal mit "Poldi XBee"

Logged

Pages: [1]   Go Up
Jump to: