Pages: 1 [2] 3   Go Down
Author Topic: Anfängerfrage: Arduino langsam ?  (Read 14818 times)
0 Members and 1 Guest are viewing this topic.
0
Offline Offline
Newbie
*
Karma: 0
Posts: 15
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

So bei nem Kumpel ausprobiert allerdings unter Win XPH 32BIT und da lief alles sauber und flott die übertragung hat 8 sec gedauert... mir ist aufgefallen das da kein Java in der Taskleiste eingeblendet war was bei mir immer der fall ist... ich werds mal deinstallieren und dann mal schauen ob es besser klappt.
Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 15
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Soooo nach dem ich massig deinstalliert habe:
Unteranderem
Diverse MS NetFrame sachen
Diverse MS C++/VB Runtimes
Diverse MS SQL
MS Silverlight
MS Visual Studio 2010 Ultimate
MS Project 2010 + Visio 2010
Threadfire

Fluppt es wie ne 1! Woran es genau lag keine Ahnung aber nun funtzt es, mit ner sehr guten Geschwindigkeit! Schön wäre zu wissen woran es genau lag aber ich bin erstmal froh :-D

Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 14
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hey,

ich habe das selbe Problem wie mein Vorgänger.

Ich habe mir vor 1 Woche ein Arduino Uno zugelegt.
Mein Problem ist, dass ich alleine fürs Starten der Arduino-Software
knapp 1 Minute brauche. Erst kommt ne Meldung "launch4j -
An error occurred while starting the application", doch das Programm starten dann trotzdem. Wenn ich dann einen sketch Uploaden möchte dauert es ca. 40 sec bis überhaupt etwas passiert. Erst nach dieser Zeit  Blinken TX und RX auf dem Board. Wenn ich dann den "serial Monitor" öffnen möchte, hängt sich das Programm auf und fängt sich dann erst nach gut 40 sec wieder und der "Monitor" wird geöffnet.
Ebenso ist es, wenn ich "Tools" , "Help" öffnen oder einen Example aufrufe .
Wenn ich erst mal im Serial Monitor bin, funzt dieser problemlos.

Mein Sytem:

Windows 7 64bit Professional
Intel Core 2 Duo P8400 2,26Ghz
4GB-RAM

Wäre schön wenn mir jemand helfen könnte.
Ich wollte ungern alles mögliche deinstallieren wie zb. Visual Studio, da ich dieses für mein Studium brauche.
Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 15
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi,

mach mal ne Liste was bei dir installiert ist, wenn du es hier nicht preisgeben magst kannst auch per pm an mich schicken dann guck ich mal durch...

-Grüße Novo
Logged

Germany
Offline Offline
Edison Member
*
Karma: 48
Posts: 2342
Arduino rocks
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Das Problem habe ich mit meinem Duemilanove auch, wenn der Bluetoothstick eingesteckt ist. Ohne geht es wunderbar, vielleicht ists bei dir auch so...
Logged

Mein Arduino-Blog: http://www.sth77.de/ - letzte Einträge: Teensy 3.0 - Teensyduino unter Window 7 - Teensyduino unter Windows 8

0
Offline Offline
Newbie
*
Karma: 0
Posts: 14
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

... yeah top ... genau das ist die Lösung =) ... das Porblem ist nur das ich jetzt rausfinden muss wie ich meinen Internen Bluetooth-Adapter ausstellen kann. Hab am Lappi einen Knopp, aber der stellt alle Funkverbindungen aus... trotzdem vielen dank an alle die mir geholfen haben =)
Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 15
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Manche kannst du im Bios ausstellen, andere haben ne extra bluetooth anwendung dabei, manche haben nen plug-in in der systemsteuerung in dem das geht. Was auf jedenfall klappen sollte ist wohl das Gerät im Geräte-Manager deines PCs auszustellen...
Logged

0
Offline Offline
God Member
*****
Karma: 1
Posts: 663
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Vielleicht musst du auch nur die Bluetooth-Wan Verbindung brücken, das hat meist schon den gewünschten Effekt.

Vorteil: Braucht man den BT mal, muss man nur temporär die Netzwerkbrücke entfernen und gut ist.
Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 14
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

@ Novocain
   ich hab das im Gerätemanager ausgestellt. Das hat geholfen.
@ apogee
   nur unter Adaptereinstellungen die Bluetoothverbindung zu
   deaktivieren, hat nicht genützt. trotzdem danke für den Rat.
Logged

0
Offline Offline
God Member
*****
Karma: 1
Posts: 663
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Ich hatte auch nichts von deaktivieren, sondern einer Netzwerkbrücke über den BT Port geredet.
Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 14
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

ja okay aber mein BT ist inter?!?!?! wo soll ich da was reinstecken^^ naja egal... es funktioniert, ich bin glücklich und fertig =) danke nochmals
Logged

0
Offline Offline
God Member
*****
Karma: 1
Posts: 663
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Eine Netzwerkbrücke ist digital.

Aber dann passts ja smiley

Liebe Grüsse
Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 7
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hallo ans Forum!

Bei mir gibts auch das Problem unter Windows XP: Kompilieren dauert ca. ne Minute, Upload geht dann fix. Habe bereits allerhand deinstalliert - ohne Wirkung.

Jetzt habe ich herausgefunden, dass beim Kompilieren ein Prozess namens "cmdagent" extrem aktiv ist. Sobald ich den einmal mit dem Task-Manager gekillt habe läuft das Kompilieren bis zum nächsten Neustart des PCs super flott in 10 Sekunden!  8-)

Beste Grüße
Logged

Weinsberg, Germany
Offline Offline
God Member
*****
Karma: 3
Posts: 773
A Coder's Tale
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Hast Du ne Comodo Firewall laufen...?
Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 15
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Das wohl deine Commodo Firewall, wenn ich an mein Problem zurück denke würde ich sagen das es oft auf Sicherheitssoftware zurück geht wenn der das Kompelieren und oder das Senden an den Ardu langsam ist...
Logged

Pages: 1 [2] 3   Go Up
Jump to: