Pages: 1 2 [3]   Go Down
Author Topic: Anfängerfrage: Arduino langsam ?  (Read 12236 times)
0 Members and 1 Guest are viewing this topic.
0
Offline Offline
Newbie
*
Karma: 0
Posts: 7
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Oh super, das isses!

Comodo komplett ausgeschaltet: 5 Sekunden
Comodo Firewall an, Defense+ an, Antivirus an: 60 Sekunden
Comodo Firewall an, Defense+ an, Antivirus aus: 10 Sekunden
Comodo Firewall an, Defense+ aus, Antivirus aus: 5 Sekunden

Wunderbar, jetzt ists noch schneller - Vielen Dank!!  smiley
Logged

Oldenburg
Offline Offline
Sr. Member
****
Karma: 16
Posts: 270
Arduino, imagine the possibilities!
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi,

weiß eigentlich jemand weshalb Arduino mit eingeschaltetem Bluetooth so langsam wird? Ich hab ne Bluetooth Maus & möchte da ungern drauf verzichten...


Gruß

Sebastian
Logged

Libraries:
  - multiCameraIrControl [V1.6]
  -

0
Offline Offline
Newbie
*
Karma: 0
Posts: 15
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Mhhh da müsste man mal dem Problem näher auf den grund gehen bist du sicher das es nicht an ner sicherheitssoftware liegt ? Welches Betriebssystem ? Welchen Chipsatz (nicht bluetooth!) hast du ? Was für ein Bluetooth modul ? Hersteller vom Laptop bzw Mainboard ?
Logged

Oldenburg
Offline Offline
Sr. Member
****
Karma: 16
Posts: 270
Arduino, imagine the possibilities!
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Ich hab den Rechner grad nicht vor mir. Aber nachdem ich gestern mal dieses Thema komplett durchgelesen hab & mein Bluetooth deaktiviert hatte ging alles deutlich flüssiger. Vor allem wenn ich in Arduino auf "Tools" geklickt habe hat es vorher Ewigkeiten gedauert bis das Menue geladen war.
Ich hab ein T42p von IBM.
Logged

Libraries:
  - multiCameraIrControl [V1.6]
  -

0
Offline Offline
Newbie
*
Karma: 0
Posts: 15
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Mach mal nen thinkvantage udate über den blauen button oben, ich guck nachher mal bei meinem T61 ob es da ebenfalls so bei bluetooth ist... muss nur erstmal zur FH :-(
Logged

Oldenburg
Offline Offline
Sr. Member
****
Karma: 16
Posts: 270
Arduino, imagine the possibilities!
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Werd ich machen. FH ist doch super! :-)
Logged

Libraries:
  - multiCameraIrControl [V1.6]
  -

0
Offline Offline
Newbie
*
Karma: 0
Posts: 15
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Kommt auf die Vorlesung an :-D

Mhhh also bei mir mit bt an ist das kein Problem dauert genau so lange... bei mir sitzt bt mit auf der wlan karte könnte mir vorstellen das er bei dir per usb angebunden ist und nicht per mini-pci, mal nen anderen usb port ausprobiert ? sonst falls das und thinkvantage nix  bringen sollte organisier dir mal neue treiber für BT und dem Chipsatz der von intel kommen sollte...

Logged

Oldenburg
Offline Offline
Sr. Member
****
Karma: 16
Posts: 270
Arduino, imagine the possibilities!
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi,

sooooo. Ich hab jetzt mal ein bischen geschaut... Hatte aktuelle Treiber drauf. Allerdings scheint mein Bluetooth tatsächlich über USB zu laufen. Andere Ports zu benutzen hat nix gebracht. Auch nicht die in der Docking Station. Was aber was gebracht hat, war ein Blick in den Gerätemanager. Dort waren zwei COM Ports aufgeführt die über Bluetooth liefen. Nach dem Löschen selbiger klappt das Arduino Tools-Menue sehr zügig auf.


Danke nochmal an dieser Stelle

Sebastian
« Last Edit: December 07, 2010, 12:34:31 pm by stundenblume » Logged

Libraries:
  - multiCameraIrControl [V1.6]
  -

0
Offline Offline
Newbie
*
Karma: 0
Posts: 14
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi!!!

Also ich hatte genau das selbe problem! am Standrechner mit Bluetooth USB Dongle sowie am Netbook (Acer Aspire One) braucht die IDE ne knappe Minute zum starten auf meinem großen Notebook (IBM W700) macht Bluetooth keine Probleme....

Ich würde sagen da gehört an der Entwicklungsumgebung was gemacht denn andere software die mit echten/virtuellen Comports arbeitet macht keine Probleme.

lg joe
Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 2
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Die extrem langen Wartezeiten treten nicht nur bei Bluetooth-Ports auf; auch mit anderen (virtuellen) Com-Ports hat Arduino unter Windows offensichtlich große Probleme.
Selbst ohne Bluetooth-Ports hat bei mir das Öffnen des Tools-Menu 40 Sekunden gedauert.

Die Lösung gibt es hier:
http://www.arduino.cc/cgi-bin/yabb2/YaBB.pl?num=1237179908/0
Die überarbeitete "rxtxSerial.dll" wirkt Wunder; scheint mit Arduino 017 - 022 zu funktionieren.

Gruß,

Andreas
Logged

Pages: 1 2 [3]   Go Up
Jump to: