Go Down

Topic: Arduino IDE en ubuntu, problema en ultimo paso (Read 673 times) previous topic - next topic

josemanu

Hola a todos.

Hace poco que compré una arduclema y estoy tratando de instalar arduinoIDE en mi ubuntu 7.10 siguiendo los pasos que figuran en el tutorial de http://www.arduino.cc/es/Software/Linux.

Todo parece ir bien durante los pasos de la instalación. Al hacer lsusb la arduclema aparece:

Bus 003 Device 002: ID 0403:6001 Future Technology Devices International, Ltd 8-bit FIFO

Pero al llegar al paso 10 y hacer  sudo ./run.sh no pasa nada y aparece el siguiente mensaje:

Exception in thread "main" java.lang.NoClassDefFoundError: processing/app/Base

Acepto todo tipo de sugerencias.

Gracias de antemano.
http://www.ardumania.es/

Iniciación

coleoptero

Entiendo que has seguido todos los pasos y has tenido en cuenta la nota final de revisión del proceso de instalación para la versión 7.10  que hay al final de http://www.arduino.cc/es/Software/Linux.

También tienes la siguiente la nota reducida: http://aprendizdetodo.wordpress.com/2007/05/30/arduino-en-ubuntu/.

A ver si te tira.

cOLe.
Consejos para hacer un correcto uso de los foros.

http://arduino.cc/playground/Es/Consejos

coleoptero

No he utilizado el arduinoIDE desde Ubuntu 7.10. Yo lo hago desde una Debian Lenny y todo me va correcto.

Probablemente el problema se encuentre en la variable CLASSPATH.

Mira esta nota:  http://www.arduino.cc/cgi-bin/yabb2/YaBB.pl?num=1183303612 El problema parece el mismo.
Aunque sea para Debian seguramente puedas comprobarlo en tu Ubuntu (ya que ésta está basada en Debian).

Ya nos contarás.

cOLe.
Consejos para hacer un correcto uso de los foros.

http://arduino.cc/playground/Es/Consejos

nmtservice

#3
Jul 04, 2008, 12:32 am Last Edit: Jul 04, 2008, 12:33 am by nmtservice Reason: 1
sudo apt-get install sun-java6-jdk
o:
sudo apt-get install sun-java6-jre
whichever fits your needs

Go Up