Pages: [1]   Go Down
Author Topic: Problemas con el bootloader  (Read 321 times)
0 Members and 1 Guest are viewing this topic.
0
Offline Offline
Newbie
*
Karma: 0
Posts: 12
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Buenas tardes a todos:

la verdad hasta ahora empiezo a meterme en este fantástico mundo de arduino pero ya tengo problemas. Estoy armando mi versión Stand Alone. Compré el ATMEGA8 y todas las partes requeridas, lo arme tal como están los planos pero tengo problemas con el bootloader. He hecho alpié de la letra todos los pasos como se explica en la página pero no me quiere funcionar. Ya descargé el giveio.sys, porque al principio me decia que ese era el error, así como tambien corri el parche que es sugerido para windows xp. Despues de lo anterior me aparece le siguiente error y la verdad no se que mas hacer

avrdude: Expected signature for ATMEGA8 is 1E 93 07
 ***failed;  
avrdude: verification error, first mismatch at byte 0x0000
         0x3f != 0x00
avrdude: verification error; content mismatch

antes de salir esto aparece:

wrong microcontroller found. Did you select the right board from the Tools> Board menu.

yo ya selecione bien la board, creo, seleccionando

Arduino NG or older w/ ATmega8

Agradecería inmensamente la ayuda, la verdad tengo pensadas cosas fantásticas para hacer con el arduino, ya que lo que he leido que puede hacer es muy bueno y de una manera sencilla.

Muchas gracias por la atención prestada.

Pdta: he visto que Marco es un experto en esto, talvez me pueda ayudar.
Logged

Pages: [1]   Go Up
Jump to: