Go Down

Topic: Activación de relé de 5V con salida digital de 3,3 (Read 1 time) previous topic - next topic

zigbe31416

Sep 22, 2010, 12:09 am Last Edit: Sep 22, 2010, 12:10 am by zigbe31416 Reason: 1
Hola a todos,

Estoy trabajando en un proyecto que tiene que activar un relé de 5V, he montado el circuito clásico con el transistor BC547, el diodo en antiparalelo, etc. El circuito lo alimento a 5V, pero lo tengo que activar con la salida digital de un Arduino FIO a 3,3V.

El circuito funciona sin problemas si en la entrada pongo una tensión de 5V, pero no lo activa si es de 3,3V (tengo una resistencia de 10k entre la salida digital y la base del transistor)

¿Alguna idea?

http://www.zigbe.net
Zigbee Labs

http://www.zigbe.net/

complubot

Si, lo más seguro es que con esa resistencia de polarización el transistor no sea capaz de entregar la intensidad de corriente que el relé necesita paar activarse. Me explico:

Si la salida es de 3,3V, la corriente de base será (3,3 -0,6)/10K=270uA
La ganancia en corriente de este transistor (HFE) tiene una gran dispersión muy grande (de 125 a 900), en el peor de los casos, con HFE = 125, por el colector pasará una corriente de 270uA*125 = 33,75mA, que igual es poco para activar el transistor.

En resumen, mira cuanta corriente consume tu relé cuando se activa, le das un margen y calcula la resistencia de base. Si no quieres calcular nada, le pones 1K y seguro que te funciona :)
Centro de Robótica Educativa
www.complubot.com

complubot

Donde dice:

Quote
que igual es poco para activar el transistor.


Debería decir:

"que igual es poco para activar el Relé."
Centro de Robótica Educativa
www.complubot.com

zigbe31416

Complubot,

la verdad es que intuitivamente lo tenía bastante claro, pero despues de muchos años de haber acabado de estudiar la base teórica la tengo un poco oxidada.

Muchísimas gracias por tu ayuda.

http://www.zigbe.net
Zigbee Labs

http://www.zigbe.net/

Go Up