Pages: [1]   Go Down
Author Topic: Me cargao el nano??  (Read 1945 times)
0 Members and 1 Guest are viewing this topic.
Orduña- Bizkaia
Offline Offline
Sr. Member
****
Karma: 0
Posts: 317
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Estaba probando un circuito con leds y no se que he hecho pero ahora el nano parpadea todo el rato la luz naranja y me pone q no se reconoce dispositivo, hay algo q hacer?? Llevo un principio de año cojonudo, no me sale nada.
Ya me direis.
Logged

Orduña- Bizkaia
Offline Offline
Sr. Member
****
Karma: 0
Posts: 317
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Puede ser que haya hecho corto y haya fastidiado el fusible MBR0520 que hay por la parte de abajo?, con el tester me marca 453 ohmios no se, esque no se que mas hacer. Alguna idea??
« Last Edit: January 06, 2011, 10:11:08 am by riscking » Logged

Orduña- Bizkaia
Offline Offline
Sr. Member
****
Karma: 0
Posts: 317
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Creo q ya se lo q hice pero no entiendo porque se ha jodido, puse un led infrarojo almentao con 5v con un resistencia y el polo negativo a masa, cerrando ese circuito deja de parapadear, pero he puesto un led normal al pin 13 y parapadea todo el rato igual q la luz L como si tendria cargao el programa blink pero q no deja cambiarlo.
Alguna posible idea para poder arreglarlo?
Gracias de antemano.
Logged

Offline Offline
Edison Member
*
Karma: 23
Posts: 1375
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

prueba a regrabar el bootloader
Logged

Mercadillo electrónico. Kit iniciación a Arduino, shield LCD a color y más cosas!

Orduña- Bizkaia
Offline Offline
Sr. Member
****
Karma: 0
Posts: 317
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Voy a probar a ver, he encontrao esto para hacertelo para un puerto paralelo, tendre q buscar un pc que lo tenga ya q el mio no tiene ni serie ni paralelo.
http://arduino.cc/en/Hacking/ParallelProgrammer

Con esto es enchufar y grabar no? no hace falta alimentar el arduino por usb supongo.
Probare a ver como va.
Logged

Offline Offline
Edison Member
*
Karma: 23
Posts: 1375
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Necesitas alimentar el Arduino ya que del paralelo sólo vienen los datos
Logged

Mercadillo electrónico. Kit iniciación a Arduino, shield LCD a color y más cosas!

Valencia, España
Offline Offline
Newbie
*
Karma: 0
Posts: 49
Arduinomaniaco
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

No se si te servira, pero ¿Has probado a darle a upload y apretar el boton de reset a la vez? A mi, mi nano se me colgó una vez y lo solucioné asi...

Por descartar todo lo demas antes, vamos.
Logged

Orduña- Bizkaia
Offline Offline
Sr. Member
****
Karma: 0
Posts: 317
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Esque no me lo detecta el windows, y no llego a poder hacer eso, de todas formas lo habia intentado. A ver si monto el cable que ya tengo todo lo necesario y os cuento.
Logged

Orduña- Bizkaia
Offline Offline
Sr. Member
****
Karma: 0
Posts: 317
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Puff he montao el cable pero como no puedo  selecionar el puerto com donde esta enchufado porque da dispostivo desconocido, no me funciona, no se q mas hacer.
Logged

Offline Offline
Edison Member
*
Karma: 23
Posts: 1375
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

 :-?
Si no tienes que seleccionar ningún puerto

Selecciona la placa y luego ves a 'Tools -> Burn Bootloader -> w/Parallel Programmer'.
Logged

Mercadillo electrónico. Kit iniciación a Arduino, shield LCD a color y más cosas!

Orduña- Bizkaia
Offline Offline
Sr. Member
****
Karma: 0
Posts: 317
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Me sale siempre :
AVR device not responding y unas cuantas lineas mas, he probao todo lo habido y por haber, todos los tipos de configuracion del paralelo en la placa, conectar los pines 18-25 a masa y sigue todo igual, al darle a parpadear parece que quiere hacer algo pero no hace nada.
he probao en windows 7 32 bits y windows xp con el parche del registro en dos pc diferentes y nada.
No se que mas hacer, como no se la envie a alguien a ver si puede hacer algo, yo pago los portes.
Logged

Pages: [1]   Go Up
Jump to: