Go Down

Topic: extruder clamps? (Read 1 time) previous topic - next topic

kadard

When I first tried to insert the filament into my printer, it wouldn't take the filament. Confused, I went through both the user and assembly manuals, and I found this in the user manual on page 10:

To avoid damage during transport, the extruder
is secured with clamps. The clamps must
be carefully cut and removed to allow the
extruder to move freely. DO NOT feed the
printer until you have done this step, otherwise
you will damage the motors and mechanics.

I looked at my extruder, but could not find the clamps. I do not recall taking them off, and I would greatly appreciate it if someone could show me where these clamps are, or offer other possible solutions.

normoldboy

Kadard:

I took that reading as that the operators manual was written for a fully assembled unit ordered from AURIDNO (when ever they decided to offer ) and it was to be shipped with clamps to prevent damage to the extruder, and they must be removed before you power up the unit. There are no clamps with the kit.

benvolio9mm

My understanding is that the specific configuration of the kit has evolved and not all contents are as described in the manual. My extruder did not have clamps. You will find other discrepancies. Refer to some of the other threads on the forum if you have any other doubts.

normoldboy

I take it that you have solved the problem that the extruder would not take the filament. I found out quickly that the  sentence in the user manual says to "snip" off the end of the filament to remove any obstruction really meant to remove kinks in the end, because when I tried to insert the filament, I could not find the second down hole below the feeder gear. When I looked closely, I saw that the filament was bent enough that it would not fit into the hole. To make matters worse, I had mounted the idler in reverse and had no friction on the filament. Reversing the idler so that the "U" shape was inside, then all things fell into place.

Go Up