Pages: [1]   Go Down
Author Topic: Montage pour une sortie TV  (Read 1953 times)
0 Members and 1 Guest are viewing this topic.
0
Offline Offline
Newbie
*
Karma: 0
Posts: 13
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Bonjour,

J'essaie d'utiliser la bibliothèque TVOut.

Voici le schéma que j'ai mis en place :


J'ai utiliser l'exemple fourni avec la bibliothèque, mais rien ne s'affiche à l'écran.

N'étant pas très sûr de ma lecture du schéma, je vous demande confirmation. Pour les diodes, j'ai pris des 1N4001 qui trainaient, c'est bien ça ?

Par avance, merci.
Logged

France, Nice
Offline Offline
Full Member
***
Karma: 3
Posts: 194
www.Zartronic.fr
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Au vu des schémas, il n'y a pas besoin des diodes, et peut être ça empêche de fonctionner.
Regarde ces liens :
http://www.semageek.com/arduino-ajoutez-une-sortie-video-composite-avec-2-resistances/
http://code.google.com/p/arduino-tvout/wiki/Useage

Logged


www.Zartronic.fr : Arduino & Robotique

0
Offline Offline
Newbie
*
Karma: 0
Posts: 13
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

J'ai pris le schéma sur le wiki du site : http://www.arduino.cc/playground/Main/TVout

Mais même sans LED ça ne fonctionne pas.

Merci pour ton aide.
Logged

France
Offline Offline
Faraday Member
**
Karma: 38
Posts: 3539
There is an Arduino for that
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Le montage est prévu pour une entrée vidéo composite adaptée en 75 ohms. Est-ce bien ton cas?
Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 13
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Quote
Le montage est prévu pour une entrée vidéo composite adaptée en 75 ohms. Est-ce bien ton cas?

Je ne me suis pas posé la question, j'ai branché directement sur ma télé :o

Après vérification, mon ohmmétre m'indique 80 ohm en le branchant dans la prise RCA de la télé (ohmmètre très bas de gamme).
Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 13
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Le problème venait de moi, comme indiqué sur ce tableau pour un arduino mega les pins à utiliser sont 11 et 12. Maintenant ça fonctionne bien !
Logged

Pages: [1]   Go Up
Jump to: