Go Down

Topic: Comportamento anomalo (Read 5328 times) previous topic - next topic

garinus

staccando la corrente si resetta...
io non capisco il problema...

andrea80

staccando la corrente non funziona piu....Per farlo rifunzionare bisogna premere il tasto di reset...

Federico

Ma no, quando dai corrente arduino parte normalmente, non c'e' bisogno di resettarlo una volta acceso...
Federico - Sideralis
Arduino &C: http://www.sideralis.org
Foto: http://blackman.amicofigo.com

andrea80

Bho...Io non so a volte se riesco a spiegarmi bene!.
Il mio problema che ha alimentato questo thread è che quando tolgo e rimetto alimentazione ad arduino, smette di funzionare normalmente. Per ritornare alla normalità bisogna premere il tasto di reset sulla scheda.

Andrea

garinus

ma che arduino usi il 2009?
10000?
io ho mai avuto problemi simili....

andrea80


andrea80

http://www.musicalstore2005.com/strumenti_musicali_karma-alimentatore-500ma-multi-plug-p-4864.html?from=TROVAPREZZI

Uno come questo va bene?!?

Informatico

in effetti anche a me spesso lo fa se tolgo e rimetto alimentazione (arduino 2009) devo premere reset o resta tipo impallato (alimentazione 7,5v 1A da jack nero)

brunovr

anche a me faceva lo stesso problema, ho risolto cambiando alimentatore, si vede che non era perfettamente stabilizzato o qualche "picco" all'accensione mandava in palla l'arduino !

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy