Go Down

Topic: Problema avrdude: stk500_recv(): (Read 2562 times) previous topic - next topic

kokiua

Ok, e se ti si è fritto Arduino come fai a scoprirlo?

Dolcezeus

scusa ma non voglio risponderti cn un tono cattivo ma ho scritto 2 volte che sul macbook funziona.. deve essere qualche altra cosa.

garinus

su vista mi dava probelmi la gestione di amministratore non so se su mac è lo stesso prova a vedere

kokiua

#18
Jun 14, 2010, 12:33 pm Last Edit: Jun 14, 2010, 12:35 pm by kokiua Reason: 1
Quote
scusa ma non voglio risponderti cn un tono cattivo ma ho scritto 2 volte che sul macbook funziona.. deve essere qualche altra cosa.

Scusa tu, questa cosa mi era sfuggita...  :P
Ok, allora Arduino funziona con il MaBook dove hai installato MacOsX 10.? e quale versione di Arduino?
E su iMac hai la 10.5.8 giusto?

Dolcezeus

sul Imac Mac os 10.5.8 con versione 18 non funziona
sul macbook Mac os 10.6.3 con versione 18 funziona

BrainBooster

una curiosità...
che versioni di java girano sui rispettivi s.o.?

Dolcezeus

L'ultima versione da poco aggiornata

kokiua

E' quasi superfluo chiedertelo , ma hai verificato il driver per il tuo iMac se è Intel o PPC?

Comunque sia direi di provare la versione precedente del driver della seriale di Arduino o quantomeno a provare a reinstallare anche quella attuale.
Per disinstallare queste sono le istruzioni ricavate dal manuale:

Quote
To remove the drivers from Mac OS X, the user must be logged on as root. Root is a reserved username that has the privileges required to access all files.
Start a Terminal session (Go > Applications > Utilities > Terminal) and enter the following commands at the command prompt:
cd /System/Library/Extensions rm -r FTDIUSBSerialDriver.kext
cd /Library/Receipts rm -r FTDIUSBSerialDriver.kext
The driver will then be removed from the system.


Se ti serve il manuale o vecchie versioni dei driver fammi sapere che vedo di metterle online.

Dolcezeus

ho già seguito la guida, l'ho presa dal sito dela fdt, ho installato l'ultima versione poichè questa funge sul macbook, ma risultati nada de nada appena collego l'arduino si accende fisso o quasi fisso il led 13.

BrainBooster

Faccio domande perchè non ho risposte :-)
hai provato altre periferiche usb sulla stessa porta?
hai provato ad alimentare Arduino dal connettore apposito?
hai altre periferiche usb collegate mentre fai le prove?

uwefed

continuo con le domande:
Quale sketch avevi caricato sul Arduino?
Ciao Uwe

Calamaro

hai selezionato la board giusta e la porta giusta?

kokiua

ripeto: hai a disposizione vecchi driver da provare su iMac?

rickyb

Ciao a tutti.
Segnalo di avere lo stesso problema. Arduino duemilanove ha funzionato sempre perfettamente e l'errore è comparso solo di recente. Ho il dubbio che derivi dall'installazione di qualche aggiornamento sul Mac. Ho provato con i 4 Arduino con i quali normalmente lavoro, ma il problema si presenta con tutti. In troubleshooting e in vari forum ho letto il suggerimento consistente nel premere il pulsante reset durante l'uploading, ma forse non l'ho interpretato in modo corretto perchè non sono riuscito a risolvere il problema. Vi ringrazio se potrete darmi indicazioni.

rickyb

Aggiungo che il sw è versione 0021 ed il problema si presenta con tutti gli sketch della cartella examples, a partire da Blink.

Go Up