Go Down

Topic: set RTL on close (Read 610 times) previous topic - next topic


hallo everybody,
I'm using a Boarduino with a FTDI cable, but I'd need to "set RTL on close" in the "USB port settings" options (see http://www.ladyada.net/make/boarduino/use.html for details).

But I cannot find the sub-entry "USB" in my Device Manager->Ports entry :( :
I have another entry, called Universal Serial Bus Controllers, with these sub-entries:
"USB root hub" and "PCI to USB Open Host Controller", in which I cannot set the "Port Settings"..
What should I do?

Hoping all this was clear,
Please help me!


Probably means you don't have drivers installed. Do you get a high com port number 4-10 showing up in Arduino under tools menu?


Go Up

Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

via Egeo 16
Torino, 10131