Go Down

Topic: ArduinoBT, "SET CONTROL BIND" troubles (Read 573 times) previous topic - next topic

bigengineer

I am trying to program the pio's on the WT11. But whatever I try I always get a syntax error on the "SET CONTROL BIND" command. I tried it after the reset in the initialisation program and in the program from sondag: http://www.arduino.cc/cgi-bin/yabb2/YaBB.pl?num=1181825471/11#11
The line of code that doesn't work:
 
Code: [Select]
Serial.println("SET CONTROL BIND 0 4 FALL INFO");
I tried 04 instead of 4, CHANGE or RISE instead of FALL. I thought that it might the length of the string, but:
Code: [Select]
Serial.println("SET CONTROL BIND 0 4 ");
to switch off the bind is shorter then the SET CONTROL ESCAPE line and it still gives a syntax error. Is there some hidden feature to disable the BIND commands?

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy