Go Down

Topic: Problemas para compilar con todos los programas (Read 799 times) previous topic - next topic

gaintza86

Feb 14, 2017, 08:03 pm Last Edit: Feb 14, 2017, 11:20 pm by surbyte Reason: Imagenes sin tags
buenas me lleva dando varios días este problema, he desistalado el programa en numerosas ocasiones y e vuelto a instalarlo y no consigo que me funcione, alguno sabría cual seria el problema



open C:\Users\elvir\AppData\Local\Temp\arduino_build_3818\preproc\ctags_target_for_gcc_minus_e.cpp: El proceso no tiene acceso al archivo porque está siendo utilizado por otro proceso.
Error compilación en tarjeta Arduino/Genuino Uno.


en la imagen se aprecia mejor



saludos y gracias

surbyte

Cambia el nombre del archivo, no lo llames comenzando con _1.ino como has hecho.

Ponle un nombre común.
Prueba.ino por ejemplo


NOTA: todas las imagenes deben verse en el post. Por eso la edité.
Lee las Normas del foro.
Luego ve a More (abajo a la derecha), click, luego Modify y estas en modo EDICION.


gaintza86

he cambiado todo lo me has dicho  me  hace bien la primera  bien y  cuando intento hacer la segunda me vuelve a fallar en todos los programas

gracias de todos modos

surbyte

Es que no se a que llamas todos los programas?
Explicate bien por favor.
Cuantos archivos usas y que nombres?
En la imagen que posteaste solo se ve uno llamado _1.ino

mikroy

buenas me lleva dando varios días este problema, he desistalado el programa en numerosas ocasiones y e vuelto a instalarlo y no consigo que me funcione, alguno sabría cual seria el problema



open C:\Users\elvir\AppData\Local\Temp\arduino_build_3818\preproc\ctags_target_for_gcc_minus_e.cpp: El proceso no tiene acceso al archivo porque está siendo utilizado por otro proceso.
Error compilación en tarjeta Arduino/Genuino Uno.


en la imagen se aprecia mejor



saludos y gracias
El problema debe de ser el antivirus,  desactivado debes de poder cargar ahora sí el sketch

Go Up