Go Down

Topic: Conductive thread (Read 3007 times) previous topic - next topic

Pushkala

 I am working with Flora arduino and Fona 808 gps/gsm module. The circuit is working fine when connection is made with wires. But when we connect flora and fona 808 with conductive thread we get message in serial monitor saying  "Could not find fona".
The connection with the thread has no overlapping.

When we connect push button to flora with conductive thread it is working fine. But it is not the same in the case of fona 808

Can we connect fona 808 with conductive thread???

axelleap

Hi,
I haven't got that equipment to test, but are you sure you conductive thread is touching enough the Fona 808 ? If you don't tie the thread close enough, there might not be connection, or not enough and that would explain why you can't see it.

Good luck

Miles1999

I had a similar problem. We wound up solving it using a heavy duty conductive thread. We ordered from here https://amx3dprintsupply.com/collections/lilypad-electronics/products/lilypad-conductive-thread-2-meters . It's pricier than other thread but it's a lot heavier.

Catriona

the resistance of thin thread is probably too high.  If too much current is flowing through the thread it will heat and increase the resistance more, causing a large voltage drop.

if you are stuck with the thread you have just run the thread back and fourth several times.  This will divide the current between the threads, reducing the resistance so the voltage drop will not be so severe.

Go Up