Pages: 1 [2]   Go Down
Author Topic: Problems, Problems, Problems  (Read 1410 times)
0 Members and 1 Guest are viewing this topic.
0
Offline Offline
Full Member
***
Karma: 0
Posts: 171
"So...What does this thing do?"
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I did everything you told me to; even combinations of that. And yes, I added the -verbose to that section. It didn't do anything...
Logged

0
Offline Offline
Full Member
***
Karma: 0
Posts: 171
"So...What does this thing do?"
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Ok. I figured something out. This may help you solve some bugs. If I bring up properties on the run.bat file, and set it in compatibility mode for Windows 95, then it runs correctly! But if I try to set the actual main Arduino executable for compatibility mode for Win 95, it does not start up just as before. Unfortunetely, I can't seem to find a workaround for Processing... :-/
Logged

Forum Administrator
Cambridge, MA
Offline Offline
Faraday Member
*****
Karma: 9
Posts: 3538
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Weird.  I'm glad you got it working.  And thanks for letting us know how - it should come in useful.
Logged

0
Offline Offline
Full Member
***
Karma: 0
Posts: 171
"So...What does this thing do?"
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Just to clarify, I have to run Arduino by clicking run.bat when it is set to that mode. I don't just set the run.bat file to Win95 compatibility and run the Arduino exec. That doesn't work. Just thought you might want to know that for future development.
Logged

Pages: 1 [2]   Go Up
Jump to: