Go Down

Topic: Upload problem with older ATmega328P (Read 518 times) previous topic - next topic

avandalen

Who can add this text in the Arduino Troubleshooting page? I have insufficient privileges to this.
Add this text in the section "Why I can't upload my programs to the Arduino board?"

If you use an older ATmega328P it can have the baudrate set at 19200 instead of 57600. This can be the error:
avrdude: stk500_getsync(): not in sync: resp=0x00.
You will have to change the speed in the boards.txt file in de folder hardware.
Change
atmega328.upload.speed=57600
to
atmega328.upload.speed=19200



The reason you're getting the insufficient privileges error is the accounts to edit the playground are different from the accounts for the forum. You need to create a separate account on the playground.  It only took me a couple months to figure this out :-)

For more info see http://www.arduino.cc/playground/Main/Participate

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy