Pages: [1]   Go Down
Author Topic: "Launch4J" Error when trying to load Arduino0017  (Read 2993 times)
0 Members and 1 Guest are viewing this topic.
0
Offline Offline
Newbie
*
Karma: 0
Posts: 4
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi,

I'm currently trying to get my arduino to work on my laptop with Windows XP. Unfortunatley I've run into a problem with what appears to be a software issue. Aside from the fact that it takes an incredibly long time to load up on my computer, as soon as i click on something it freezes. After force closing it down it then comes up with an error message headed 'Launch4J'. :-?

I have had a good look for this issue on the forums but can't seem to find anything. It would be much appreciated if someone could help me with this issue or maybe direct me to anything i've overlooked as I'm desperate to get stuck into this.  :'(

Big Thanks!

-Dave
Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 4
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Okay, after searching further through the posts- I think i'm experiencing a similar problem as others have had with the preferences.txt or something? wish i could check on my laptop but im in work at the moment. I know that whenever i hover over Tools it freezes up almost instantly.

Hope someone can help.

Cheers

-Dave D
Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 4
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Okay, after installing Arduino on my work computer the reference pages point to 2 more things that might be the problem.

1. is I have some kind of Logitech Manager .exe running and thats conflicting.

or

2. Something to do with other devices working in the background (ie bluetooth).

Sorry, just thinking out loud now just in case anyone else is having this trouble. I'll post what the solution was when i find it smiley-razz

-dave
Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 9
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Just had the same problem, turned off logitech manager and still no joy.  Even deleted and reinstalled arduino0017.  No Joy, happened randomly after having run all morning.
Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 4
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi,

Got home from work and looked for any logitech software running - wasnt any. Tried the other solution and just clicked off any running bluetooth software (on my taskbar). And it seemed to do the trick - no slowness loading and tools menu would open no problem.

Hope that works for you mate

-dave
Logged

Stockholm, Sweden
Offline Offline
Newbie
*
Karma: 0
Posts: 9
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Turning Bluetooth off fixed the same problem om Win7 Starter with Arduino SW 018.

Thanks!
Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 1
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I was having this problem with Windows Vista.  Right-clicking the Arduino icon and selecting "Run as Administrator" finally did the trick for me.  It's an extra headache to do this each time, but at least it works!
Logged

Pages: [1]   Go Up
Jump to: