Go Down

Topic: Exporting on OSX (Read 1 time) previous topic - next topic

boppyer

Hi,
Just seeing if I'm doing something wrong, I've installed Arduino for the mac, I also had to install RXTX stuff to get it to boot up.

I then tried to export a simple test to the board (USB)but when i hit export it comes up with:

"Programmer is not responding."

Am i doing something wrong? I've also tried pressing the reset button before exporting (like wiring) but still doesn't work, should i be doing something else?

any help much appreciated

kind regards

boppyer:-)

David Cuartielles

Hej,

boppyer, have you selected the port properly in "Tools-->Serial Port" ?

/David

boppyer

I'm using USB so have tried both:

/dev/tty.usbserial-1B1

and

/dev/cu.usbserial-1B1

:-(

admin

The issue is quite simple and it's due to us not having released version 2 of the software yet :)

When we manufactured the boards we also made the bootloader much better and fixed a few bugs.
We also decided to up the speed of the bootloader to 19200 bauds to speed up the download of the code.
This is supported by Arduino v2 which will be out over the weekend. this adds a lot of improvements
and bugfixes.

Sorry for not explaining this clearly on the website, I really thought the new version would be out
before people got the new boards.

boppyer

any news on the new softare? :-)

Go Up