Go Down

Topic: Error downloading program (Read 1 time) previous topic - next topic

javacasm

Feb 07, 2006, 12:13 am Last Edit: Feb 07, 2006, 05:46 am by javacasm Reason: 1
Using usb board and Arduino 003 in Windows I get always the error " Programmer is not responding."

I've tried 9600 and 19200 and external and usb power (changing the power selector)

The Tx blink once but the Rx never light.

If I send a file (using the type comand) to the serial port the TX light until the command finish.

Where can I find the compiled program in order to try to send it directily?



javacasm

#1
Feb 07, 2006, 05:45 am Last Edit: Feb 07, 2006, 06:09 am by javacasm Reason: 1
More info, using hyperterminal the TX led blink with each character.

 ???

When downloading the program I get the error Programmer is not responding.

I get the same result without the micro in the board.

Maybe the micro hasn't had the bootloader installed?

mellis


javacasm

Yes I read it twice before ask   ;)

mellis

#4
Feb 08, 2006, 02:02 am Last Edit: Feb 08, 2006, 02:03 am by mellis Reason: 1
Did you check if there's a bootloader on your chip?

From the FAQ:

"Make sure there's a bootloader burned on the Atmega8 on your Arduino board. To check, connect an LED to pin 13 and reset the board. The LED should blink. If it doesn't, see the Bootloader page (http://arduino.berlios.de/index.php/Main/Bootloader) for instructions on burning a bootloader to the board."

Go Up