Pages: [1]   Go Down
Author Topic: video card crash  (Read 821 times)
0 Members and 1 Guest are viewing this topic.
0
Offline Offline
Newbie
*
Karma: 0
Posts: 10
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi all,

I'm new to Arduino, i am trying to run the application but as soon as i run the software my video card crashes and everything is frozen. has anybody else experienced the same problem ?

thanks,
Mani
Logged

London
Offline Offline
Faraday Member
**
Karma: 8
Posts: 6240
Have fun!
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi Mani, sorry to hear about your trouble, it sound like you have a hardware conflict with the serial port and your video card. It will be easier for people to help you if you post a little more information, lets start with:
   the operating system you are using?
   what kind of serial connection, is it USB or RS232?
   what video card are you using?
   Does the app (I assume you mean arduino.exe) die when it starts up or when it uploads to the board?
Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 10
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

thanks for the quick respond,

I am working on Windows XP sp2, with USB connection and my video card is CVIDIA GeForce Go 7300.
When i run Arduino.exe, my screen goes black and arduiono opens up with very large pixels, i only see part of it but nothing else works and its pretty locked.

thanks,
mani
Logged

Brazil
Offline Offline
Sr. Member
****
Karma: 0
Posts: 443
..., to learn, to know, to make, to share, to l...
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Did you try Run.bat instead of Arduino.exe?
What happens? The same?
Logged

PCB Designer

Forum Administrator
Cambridge, MA
Offline Offline
Faraday Member
*****
Karma: 9
Posts: 3538
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Weird.  Does the same thing happen if you run Processing (from http://processing.org)?
« Last Edit: January 25, 2008, 02:29:36 pm by mellis » Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 10
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

yeah i tried "run.bat" as well, the same thing happens.
processing was causing the same problem until i installed the "without Java" version ... so i am assuming there might be a conflict between my video card java applications (it's NVIDIA btw, that was a typo) and arduino ... i don't know anything about java and how it may cause problems ... but if anyone knows, is there a way to figure this out?

cheers,
mani
Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 10
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

anyone ?? help?!
Logged

Copenhagen / Denmark
Offline Offline
Edison Member
*
Karma: 5
Posts: 2360
Do it !
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

The only suggestion i can offer is to see if newer drivers for your video card is available.
Logged

Forum Administrator
Cambridge, MA
Offline Offline
Faraday Member
*****
Karma: 9
Posts: 3538
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Ah.  You can try point run.bat at your normal Java installation (as opposed to the one that comes with Arduino).  Try  setting JAVA_HOME to whatever you set it to in the Processing run.bat (i.e. the directory of the Java installation).
Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 10
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Thanks mellis,

your comment was helpful, but it didn't exactly work... coz Processing does not come with run.bat file ... but your comment gave me the idea deleted the java folder from the Arduino folder and it seems to be working ok for now ! i'll let you know if there were any further problems.
I hope it is reading jaa from somewhere !!! is it possible to run it with no Java at all ?
Logged

Forum Administrator
Cambridge, MA
Offline Offline
Faraday Member
*****
Karma: 9
Posts: 3538
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

It must be finding your computer's version of Java.  The IDE won't run without some version of Java.
Logged

0
Offline Offline
Newbie
*
Karma: 0
Posts: 10
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

thanks Mellis,
appreciate ur help.
Logged

Pages: [1]   Go Up
Jump to: