Go Down

Topic: uploading problem for arduino bluetooth (Read 1 time) previous topic - next topic

TekJin Nam

I am having the same problem.
I am using Sony notebook and bluetooth manager.
Port is set to COM40.
Does this thread give any solution?
Cheers,

rombout

Same problem here. Toshiba Bluetooth Manager on XP disconnects when I reset the arduino, preventing the IDE to upload the software.

Is there eg any commands to be tested in the IDE to at least see if the communication works properly (it says 'ciao' all the time, but that's just one way until the reset button is pushed - not sure if this stops because 1) it looses connection or 2) it turns into reset mode for a few secs).

Any solution is much appreciated!

guiemet

I have the same problems !

My Arduino BT didn't communicate to my pc ( Windows XP with toshiba BT manager or Ubuntu 8.04, last beta stable).
I can't upload anything. On windows I've tried differents ports (Com 1, 2 , 6 ,7 , 40, 41 ), the Toshiba BT manager seems to connect ( I saw an icon ) but during the transfer it disconnects ...  I pressed the reset button on the board before to send, but it is still failing. BT is paired with pc, I can send files between them.
I've tryid arduino-0010, arduino-0009, arduino-0008, arduino-0007!!!

On GNU/Linux, ubuntu 8.04, the arduino-0010 IDE can't see any SERIAL PORT. ArduinoBT is paired with the computer, and working because I cand send information between them.

I cant see any bluetooth port on /dev/tty* . Can I configure it myself manually??
Is it possible to use avrdude (rfcomm channel...) in a terminal window?

I spend several day trying to upload a sketch, and nothing. I am thinking to return the 2 Arduino BT that I bought.

My pc is working properly, i can program Arduino Diecimila using usb cable --> perfect. ( on Win XP and Ubuntu ).

PLEASE HELP ME, may be it is easy to solve it.

thanks,

Guillem

guiem

The problem is solved ! but Arduino Staff should improve this bug in Arduino IDE.

see in hardware section:

http://www.arduino.cc/cgi-bin/yabb2/YaBB.pl?num=1180879548

cheers

Guillem :D

Go Up