Go Down

Topic: arduino extreme and ardiuino_10? (Read 657 times) previous topic - next topic

moo

I just dusted of an old arduino extreme board and tried to program it with Arduino _10. It didn't work. But Arduino_04 worked. So anybody know the latest programming environment is possible to use?
-moo

mellis

Does the Arduino Extreme have an ATmega8 on it?  You'll need to pick the right item from the Tools > Board menu.

admin

wow if you really have an extreme it's a collector item... only 200 were made of that and 100 were used by students
at Ivrea and Malmo.



Go Up