Pages: [1]   Go Down
Author Topic: Could not delete....applet  (Read 296 times)
0 Members and 1 Guest are viewing this topic.
0
Offline Offline
Newbie
*
Karma: 0
Posts: 1
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Beginner's question..

Got an Arduino Mini board connected through USB a few minutes ago, and tried to upload my application. I got "Done Uploading" and a sketch size so it seems OK, but I also got the error message

Could not delete E:\..path to my source file..\sketch_081014a\applet

And I couldn't delete it myself, some process is indeed holding the folder even after I close the Arduino IDE.

Now I checked the folder permissions (I run XP on a domain network).
Domain Users and Local Users have full permissions to the folder, but myself (one of the Domain Users) have only Special Permissions.. checking the advanced settings, these Special Permissions says Full Control...  :o

Me thinks something is fishy when Arduino creates the applet folder. What to do about it? Just leave it? Will it bite me when I recompile sometime?

Since I have run into strange problems with other software regarding folder depth, it is 10 folder levels down to my "applet" folder. If, by chance, that would be relevant in this case.



Logged

Pages: [1]   Go Up
Jump to: