Go Down

Topic: Arduino do not start? (Read 768 times) previous topic - next topic

Getty

The latest Arduino IDE do not start on my desktop computer(AMD, XPsp3; there will be absolutely no error messages whatsoever. The same package loads and functions just perfectly in a laptop. The .bat only returns:

Stable Library
=========================================
Native lib Version = RXTX-2.1-7
Java lib Version   = RXTX-2.1-7

..and hangs

Doubleclick on the arduino.exe wont do anything. Please, help me out with this problem.



mellis

Try this suggestion from the troubleshooting guide: http://www.arduino.cc/en/Guide/Troubleshooting#toc11

You might also try installing Java on your computer and deleting the one that comes with Arduino.

Getty

Hi,

Disabling one BT-dongle in my computer got Arduino enviroment up and running smoothly! Still I have to use run.bat, but it´s not a big deal. Thaks a lot mellis!

TheMadEngineer

I just wanted to confirm mellis' suggestion -- I had the same issue (Arduino 0012 wouldn't start), and simply removing the 'java' folder from the arduino-0012 folder worked like a charm since I already had the latest Java installed.

(Intel, XPsp3)

paulb

I'm trying to get arduino 012 running on an older iBook G4 with no success. The icon flashes but app never seems to boot. No error messages.

I don't see a java folder in the Mac version. Is there another name for it, or a different setup on the Mac?

Other ideas?


kg4wsv

Works fine for me on a powerbook g4 and an imac g4, nothing more than unzipping the download...

Try downloading/unzipping again.  Once upon a time, there was an issue with incomplete downloads.

-j


ema

sorry, i had the same problem on a macbookpro intel osx...when i launch the arduino application it appears few second on the dock and disappears immediatly...
i read somewhere it could be something about the rxtx but i'm really new about that...is there someone that could explain me step by step how to manage this things?
I download the fink 'cause someone told me that with it it's easier to install the the rxtx but as i told you it's something really misterious for me how to do that...
please help me i really don't know what to do!!!
thanks a lot...

etracer

I've had this happen a few times on OSX (10.4.11) with 0012.  The symptom is that the Arduino icon bounces in the dock forever and the app never starts.  The only solution I've found so far is a reboot.

I had always assumed that it had something to do with the USB serial port and the application having trouble opening the port.  I tend to do a lot of connects and disconnects of the USB cable while prototyping.  While I always shut down the IDE before connecting/disconnecting, sometimes the serial port doesn't show up in the list and I have to unplug and reset my USB hub.

mellis

Did you check the console.log in the Console (in Application > Utilities)?  Does it have any errors?


etracer

Not at the time. I was in a hurry to get things working the last time it happened so I just did the reboot (it was about a 1.5 weeks ago).  Next time it happens I'll check the log.

Go Up