Go Down

Topic: 0017: only works as administrator on Win2000 (Read 687 times) previous topic - next topic


I recently upgraded to Arduino 0017 on my Win2000. It worked fine for a while, but now when I attempt to start it, it always takes a long time and then gives an error message:
An error occurred while starting the application.
Cannot create a file when that file already exists.

...and nothing else, but I have to kill a javaw.exe instance via task manager.
I noticed that it starts OK if I run it as an administrator, but Arduino 0012 didn't (and still doesn't) need that. Is there a way round this?


Solved, I guess.

When running as administrator, I noticed that the preferences dialog hinted that I could find more options at
c:\Documents and Settings\Administrator\Application Data\Arduino\preferences.txt.

I deleted that file from under my normal user account (not Administrator as above) and now Arduino starts and runs even as a normal user. Still wish it would remember the sketch I last had open, though...

Go Up

Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

via Egeo 16
Torino, 10131